Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 18, 2025 - 18:00 UTC
Scheduled
Dear Cisco Secure Malware Analytics Users,
We're conducting planned maintenance on the Cisco Secure Malware Analytics Cloud service for Europe (formerly Threat Grid) on Saturday, October 18, 2025, from 6:00 PM to 7:00 PM UTC. This maintenance is crucial for ensuring a more resilient, scalable, and secure service for our valued customers.
What to Expect:
Downtime: During the maintenance window (6:00 PM - 7:00 PM UTC), the following services will be unavailable:
o File Analysis o Portal (Panacea) o API and Integration Services
Important Note: To ensures continued connectivity to Secure Malware Analytics Cloud (EU) please allow the following IPs in your firewall:
o IPv4: 62.67.214.195, 200.194.242.35 o IPv6: 2602:811:9006:6::6e, 2602:811:900c:6::6e
Allowing all listed addresses is crucial. For a complete list of required IPs, hostnames, and ports for Secure Malware Analytics, please refer to the official documentation: Required IPs and Ports for Secure Malware Analytics
We understand that this maintenance may cause temporary disruptions and apologize for any inconvenience. We are committed to continuous improvement and appreciate your patience and cooperation as we enhance the Secure Malware Analytics Cloud service.
Posted Oct 09, 2025 - 20:27 UTC
This scheduled maintenance affected: EU Threat Grid Portal (Panacea).