SMA EU is down (panacea.threatgrid.eu)

Incident Report for Secure Malware Analytics

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 01:21 UTC

Update

Resolved.
Posted Mar 19, 2025 - 01:21 UTC

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 01:20 UTC

Update

Resolved.
Posted Mar 19, 2025 - 01:20 UTC

Investigating

We are currently investigating the issue.
Posted Mar 19, 2025 - 01:19 UTC
This incident affected: EU Threat Grid Portal (Panacea).