SMA EU service degradation
Incident Report for Secure Malware Analytics
Resolved
Services have been restored, Root-cause investigation is on-going.
Posted Nov 25, 2024 - 19:20 UTC
Investigating
We are currently experiencing service degradation in the EU environment. Our engineering team is aware of the issue and is actively working to resolve it.
Posted Nov 25, 2024 - 19:06 UTC
This incident affected: EU Threat Grid Portal (Panacea).