All SMA sites unable to accept new submissions

Incident Report for Secure Malware Analytics

Resolved

Due to database error SMA in all regions were unable to accepts new submissions during 00:00 UTC - 01:04 UTC 2025-04-01.

Issue is now resolved.
Posted Apr 01, 2025 - 01:50 UTC
This incident affected: US Threat Grid Portal (Panacea), EU Threat Grid Portal (Panacea), Canada Threat Grid Portal (Panacea), and Australia Threat Grid Portal (Panacea).